Fehlerhafter Zustand und keine Verbindung zu Controllino oder Arduino Nano mehr möglich

Symptom:

  • Nachdem ein →Controllino oder →Arduino Nano aufgrund eines abgesteckten Kabels nicht erreichbar war, wurde das Kabel wieder angesteckt und sofort versucht, die Verbindung erneut herzustellen. In Folge wird aber der Ausführungsstatus Fehler oder Gateway erreicht SPS nicht in der Sicht Instanzen angezeigt.

  • Danach ist es nicht mehr möglich, die Verbindung zum Controllino oder Arduino Nano herzustellen.

Ursachen:

  • Aufgrund des abgesteckten Kabels verliert das Zielsystem die Spannungsversorgung und das Zielsystem wird zurückgesetzt. Während dieser Zeit ist keine Verbindung zum Zielsystem mehr möglich.

  • Nach dem Neustart des Zielsystems ist die Verbindung zum Zielsystem erst wieder nach einer kurzen Wartezeit möglich.

Lösung, falls der Ausführungsstatus Fehler oder Gateway erreicht SPS nicht angezeigt wird:

  1. Stoppen und starten Sie das Gateway erneut (Menü SPS, Befehl Gateway stoppen und dann Gateway starten).

  2. Stellen Sie dann die Verbindung erneut her.

Lösung, um den Ausführungsstatus Fehler oder Gateway erreicht SPS nicht zu vermeiden:

  1. Stellen Sie sicher sicher, dass das Zielsystem erreicht werden kann, da das Kabel wieder angesteckt ist.

  2. Warten Sie ca. 5 - 10 Sekunden.
    Die Wartezeit ist abhängig vom Zielsystem und kann möglicherweise länger sein.

  3. Erst danach drücken Sie die Schaltfläche Zur SPS verbinden in der Sicht Instanzen.

  4. Stellen Sie sicher, dass Zur SPS verbunden als Detail zur Verbindung in der Sicht Instanzen angezeigt wird.

images/s/b2ic8e/9012/1ca6q62/_/images/icons/emoticons/information.svg logi.cals empfiehlt Ihnen, die aktuellesten Versionen von logi.CAD 3 und des Laufzeitsystems zu installieren und zu verwenden, damit Sie stets über die neuesten Features und Problembehebungen laut den Release-Notes verfügen.


Hat Ihnen dieser Artikel weitergeholfen? Fanden Sie die benötigte Information in der Benutzerdokumentation?
Falls nicht, kontaktieren Sie das Support-Team von logi.cals. Geben Sie Ihre Fragen oder Ihre Vorschläge zur Verbesserung/Erweiterung der Benutzerdokumentation so detailliert wie möglich an.